Software Manual Template Procedures

*Formatting Specifications and Style Guide*

xxxxxxx
Software Manual Template Procedures

Formatting Specifications and Style Guide

Software Manual, February 2013

EPRI Project Manager
C. Handy
DISCLAIMER OF WARRANTIES AND LIMITATION OF LIABILITIES

ELECTRIC POWER RESEARCH INSTITUTE, INC. ("EPRI") RESERVES ALL RIGHTS IN THE PROGRAM AS DELIVERED. THE PROGRAM OR ANY PORTION THEREOF MAY NOT BE REPRODUCED IN ANY FORM WHATSOEVER EXCEPT AS PROVIDED BY LICENSE, WITHOUT THE CONSENT OF EPRI.

A LICENSE UNDER EPRI'S RIGHTS IN THE PROGRAM CAN BE OBTAINED DIRECTLY FROM EPRI.

THE EMBODIMENTS OF THIS PROGRAM AND SUPPORTING MATERIALS MAY BE INDEPENDENTLY AVAILABLE FROM ELECTRIC POWER SOFTWARE CENTER (EPSC) FOR AN APPROPRIATE DISTRIBUTION FEE.

ELECTRIC POWER SOFTWARE CENTER (EPSC)
9625 RESEARCH DRIVE
CHARLOTTE, NC 28262

THIS NOTICE MAY NOT BE REMOVED FROM THE PROGRAM BY ANY USER THEREOF.

NEITHER EPRI, ANY MEMBER OF EPRI, THE ORGANIZATION(S) BELOW, NOR ANY PERSON ACTING ON BEHALF OF ANY OF THEM:

1. MAKES ANY WARRANTY OR REPRESENTATION WHATSOEVER, EXPRESS OR IMPLIED, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS OF ANY PURPOSE WITH RESPECT TO THE PROGRAM; OR

2. ASSUMES ANY LIABILITY WHATSOEVER WITH RESPECT TO ANY USE OF THE PROGRAM OR ANY PORTION THEREOF OR WITH RESPECT TO ANY DAMAGES WHICH MAY RESULT FROM SUCH USE.

RESTRICTED RIGHTS LEGEND: USE, DUPLICATION, OR DISCLOSURE BY THE GOVERNMENT IS SUBJECT TO RESTRICTION AS SET FORTH IN PARAGRAPH (G) (3) (I), WITH THE EXCEPTION OF PARAGRAPH (G) (3) (I) (B) (5), OF THE RIGHTS IN TECHNICAL DATA AND COMPUTER SOFTWARE CLAUSE IN FAR 52.227-14, ALTERNATE III.

Reference herein to any specific commercial product, process, or service by its trade name, trademark, manufacturer, or otherwise, does not necessarily constitute or imply its endorsement, recommendation, or favoring by EPRI.

The following organization(s), under contract to EPRI, prepared this report:

EPRI

THE TECHNICAL CONTENTS OF THIS DOCUMENT WERE NOT PREPARED IN ACCORDANCE WITH THE EPRI NUCLEAR QUALITY ASSURANCE PROGRAM MANUAL THAT FULFILLS THE REQUIREMENTS OF 10 CFR 50, APPENDIX B AND 10 CFR PART 21, ANSI N45.2-1977 AND/OR THE INTENT OF ISO-9001 (1994). USE OF THE CONTENTS OF THIS DOCUMENT IN NUCLEAR SAFETY OR NUCLEAR QUALITY APPLICATIONS REQUIRES ADDITIONAL ACTIONS BY USER PURSUANT TO THEIR INTERNAL PROCEDURES.

NOTE

For further information about EPRI, call the EPRI Customer Assistance Center at 800.313.3774 or e-mail askepri@epri.com.

Electric Power Research Institute, EPRI, and TOGETHER...SHAPING THE FUTURE OF ELECTRICITY are registered service marks of the Electric Power Research Institute, Inc.

Copyright © 2013 Electric Power Research Institute, Inc. All rights reserved.
ACKNOWLEDGMENTS

The following organization, under contract to the Electric Power Research Institute (EPRI), prepared this report:

EPRI
3420 Hillview Avenue
Palo Alto, CA94304

Principal Investigator
C. Tillinghast

This report describes research sponsored by EPRI.

This publication is a corporate document that should be cited in the literature in the following manner:

SOFTWARE DESCRIPTION

Write the one-line introduction here. This is a single sentence describing what the software does. (e.g. “The ABC software version xx …”)

Description

This is one paragraph providing a summary description of the software. Also note if customers will incur additional expenses to utilize the software such as customization, training, purchasing a supporting program, user group fees, license fees, etc.

Benefits and Value

Write the Benefits and Values here. Please provide two or three bullet points highlighting the Benefits and Value provided by the software. (e.g. “Value and benefits provided by the ABC software are: …”)

Platform Requirements

Write the Platform Requirements here. As a minimum, list the supported Windows operating systems such as Windows 2000, Windows XP, and Windows Vista.

Keywords

List the keywords here.
CONTENTS

1 FEATURES INCLUDED IN THE TEMPLATE ................................................................. 1-1

2 INSTALLING THE SOFTWARE MANUAL TEMPLATE .............................................. 2-1
   To Determine Where to Save the Template ............................................................ 2-1

3 FRONT MATTER ......................................................................................................... 3-1
   Enter the Cover Page Information ......................................................................... 3-1
   Enter the Title Page Information ......................................................................... 3-4
   Enter the Disclaimer Page Information ................................................................. 3-5
   Enter the Acknowledgments Page Information ..................................................... 3-6
   Enter the Software Description Information ......................................................... 3-6
   Enter the Mandatory Software Installation Information ....................................... 3-6
   Enter Additional Front Matter Section Information ............................................. 3-6
   Update the Contents, List of Figures, and List of Tables ....................................... 3-6

4 CHAPTERS AND APPENDICES ................................................................................. 4-1
   Setting Up Chapters and Appendices ..................................................................... 4-1
      Add Text to a Chapter and Appendix ................................................................. 4-1
      Add a New Chapter or Appendix ....................................................................... 4-1
   Inserting Figures into the Template ...................................................................... 4-2
      Insert a Figure ..................................................................................................... 4-3
   Inserting Tables into the Template ...................................................................... 4-3
      Insert a Table ....................................................................................................... 4-5
   Inserting Equations into the Template ................................................................... 4-6
      Insert an Equation ............................................................................................... 4-6
   Inserting Captions ................................................................................................. 4-6
      Insert a Figure or Table Caption in a Chapter or Appendix .............................. 4-6
      Insert an Equation Number ................................................................................ 4-7
      Insert a Caption in the Front Matter ................................................................. 4-7
   Inserting Different Types of Pages ....................................................................... 4-7
      Insert Landscape Pages ...................................................................................... 4-8
      Insert Foldout Pages ......................................................................................... 4-9
   Closing Documents ............................................................................................... 4-9

5 FORMATTING SPECIFICATIONS AND STYLES ...................................................... 5-1
   Required Fonts ....................................................................................................... 5-1
   Formatting Specifications ....................................................................................... 5-1
   Formatting Figures ............................................................................................... 5-1
      To Make a Floating Figure in Line with Text ................................................... 5-1
      To Change a Figure with Free Floating Components into a Single Picture ....... 5-1
Formatting Tables ................................................................................................................ 5-2
Built in Template Styles........................................................................................................ 5-3

A USING AUTO TEXT ........................................................................................................ A-1
  How to Insert an AutoText Entry .................................................................................... A-1
  Saved AutoText Entries ............................................................................................... A-2

B REFERENCES AND BIBLIOGRAPHIES ..................................................................... B-1
  References ..................................................................................................................... B-1
  Bibliography ................................................................................................................... B-1
  Glossaries and Indexes ............................................................................................... B-2
    Glossaries .................................................................................................................... B-2
    Indexes ....................................................................................................................... B-2

C TROUBLESHOOTING ................................................................................................... C-1
  Attaching the EPRI Template ....................................................................................... C-1
  Captions ....................................................................................................................... C-1
  Closing Documents ....................................................................................................... C-1
  Section Breaks ............................................................................................................... C-1
  Numbered Lists ............................................................................................................. C-2
  TOC/Lists ...................................................................................................................... C-2
LIST OF FIGURES

Figure 2-1 Determining Where to Save the Template ............................................................... 2-1
Figure 3-1 Auto Text List of EPRI Cover Page Licensed and Licensed/Controlled Logos ........3-2
Figure 3-2 EPRI Cover Page Licensed Logo ............................................................................. 3-2
Figure 3-3 EPRI Cover Page Licensed/Controlled Logo ............................................................ 3-3
Figure 3-4 EPRI Cover Page NQA Logo ................................................................................... 3-3
Figure 3-5 EPRI Cover Page Licensed Notice .......................................................................... 3-3
Figure 3-6 Auto Text List of EPRI Title Page NQA/Non-NQA Wording .................................3-4
Figure 3-7 Appropriate Wording for Non-Nuclear Reports (EPRI Title Page Auto Text Entry) 3-4
Figure 3-8 Appropriate Wording for Non-NQA Reports (EPRI Title Page Nuclear Non-NQA Auto Text Entry) .........................................................................................................................3-5
Figure 3-9 Appropriate Wording for NQA Reports (EPRI Title Page Nuclear NQA Auto Text Entry) .................................................................................................................................3-5
Figure 3-10 Update Field .......................................................................................................... 3-7
Figure 3-11 Update Table of Contents Box ............................................................................ 3-7
Figure 4-1 Insert Figure ............................................................................................................. 4-3
Figure 4-2 Table Properties ...................................................................................................... 4-4
Figure 4-3 Insert Table Options ................................................................................................. 4-5
Figure 4-4 Caption Options ..................................................................................................... 4-6
Figure 4-5 Sample Figure Caption .......................................................................................... 4-7
Figure 4-6 Section Break Box .................................................................................................. 4-8
Figure 5-1 Sample Figure ........................................................................................................ 5-2
Figure A-1 Auto Text from Insert Menu .................................................................................. A-1
Figure A-2 Auto Text Button on Toolbar .................................................................................. A-1
Figure C-1 Caption Numbering ............................................................................................... C-1
LIST OF TABLES

Table 4-1 Sample Table .............................................................................................................4-5
Table 5-1 EPRI Sample Table ...................................................................................................5-2
Table 5-2 Template Styles .........................................................................................................5-3
MANDATORY SOFTWARE INSTALLATION
INFORMATION

Both software statements below (and their titles) need to be inserted into the Installation section of the software manual.

Installation of EPRI Software at Client Site

EPRI develops software using a number of third party software products and tools that run on various operating systems and server platforms. Reports from the software industry suggest there are known security issues with some products and systems. EPRI recommends that, if using EPRI software, review its use with your Information Technology (IT) department and their overall strategy to ensure that all recommended security updates and patches are installed as needed in your corporation. If you have any concerns please call the EPRI Customer Assistance Center (CAC) at 1-800-313-3774 (or email askepri@epri.com).

Difficulties Accessing the Application

If difficulties occur accessing the application after standard installation on Windows 2000, Windows XP, or Windows Vista, please consult IT department personnel to have proper access permissions setup for use. If the problem can not be resolved, please call the EPRI Customer Assistance Center (CAC) at 1-800-313-3774 (or email askepri@epri.com).
FEATURES INCLUDED IN THE TEMPLATE

The Software Manual template is comprised of the following:

- Built in Microsoft Word Type styles.
- Auto Text for inserting Cover, Title page, and Disclaimer information, as well as headers and footers.
- Pre-set front matter sections, chapter sections, and appendix sections.

The template is designed to facilitate and standardize software manual formatting through the use of Word styles. The template is a Microsoft Word template and operates on machines using Office 98 software or higher.
2
INSTALLING THE SOFTWARE MANUAL TEMPLATE

Save the Software Manual template file in the appropriate directory for Microsoft Word to recognize it as an active template.

To Determine Where to Save the Template

1. Open a blank Word document.
2. Click the Office Button in the upper left hand corner and select Word Options.
3. Select Advanced.
4. Scroll to the bottom of the window and click File Locations.
5. From the list of File types, highlight User templates.
6. Click Modify to view the entire directory.
7. Make a note of this directory and close any open Word windows.
8. From the desktop, copy the Software Manual template file to said directory.

Figure 2-1
Determining Where to Save the Template

5. From the list of File types, highlight User templates.
6. Click Modify to view the entire directory.
7. Make a note of this directory and close any open Word windows.
8. From the desktop, copy the Software Manual template file to said directory.
3
FRONT MATTER

The front matter pages of a Software Manual consist of the following.

- The **Cover page** includes the title, subtitle, and Product ID number. Also on this page the licensed logo, export control logo, and NQA wording appear if appropriate.

- The **Title page** includes the title, subtitle, Product ID number, report type and date, the EPRI project manager’s name, and the EPRI address. Also the NQA/Non-NQA wording should appear if appropriate at the bottom of the page.

- The **Disclaimer page** contains legal information, the names of the organizations that prepared the report, and ordering information.

- The **Acknowledgments page** states the research contractor’s name, address, and principal investigator, as well as citation information.

- The **Software Description page** provides a description of the software, including its benefits and value, platform requirements, and an optional screen shot illustration.

- The **Mandatory Software Installation Information page** includes a description of the installation of EPRI software at a client site as well as IT information for issues relating to installation.

- The **Additional Front Matter Section page** provides another section for optional information.

- The **Contents, List of Figures, and List of Tables** pages provide hyperlinks to the various parts of the manual.

**Enter the Cover Page Information**

1. Type the correct title, subtitle, and Product ID number where indicated.
2. Determine if the manual is a copyright, executable, or executable controlled report. If it is executable or executable controlled, use Auto Text to insert the appropriate logo as shown in Figures 3-1, 3-2, and 3-3.

   **Note:** See Appendix A for instructions on how to use Auto Text.
Figure 3-1
Auto Text List of EPRI Cover Page Licensed and Licensed/Controlled Logos

Figure 3-2
EPRI Cover Page Licensed Logo
3. Determine if the manual is an NQA report. If it is, use Auto Text to insert the appropriate NQA logo as shown in Figure 3-4.

![Figure 3-4 EPRI Cover Page NQA Logo](image)

4. Determine if the manual is an executable report. If it is, use Auto Text to insert the appropriate executable wording in the footer as shown in Figure 3-5.

![Figure 3-5 EPRI Cover Page Licensed Notice](image)
Enter the Title Page Information

1. Type the correct title, subtitle, Product ID number, and Month where indicated.
2. Determine whether the manual is an NQA, Non-NQA, or not a nuclear report. Based on that determination, choose the correct Auto Text entry for the Title Page footer as shown in Figures 3-6, 3-7, 3-8, and 3-9.

Figure 3-6
Auto Text List of EPRI Title Page NQA/Non-NQA Wording

Figure 3-7
Appropriate Wording for Non-Nuclear Reports (EPRI Title Page Auto Text Entry)
Figure 3-8
Appropriate Wording for Non-NQA Reports (EPRI Title Page Nuclear Non-NQA Auto Text Entry)

Figure 3-9
Appropriate Wording for NQA Reports (EPRI Title Page Nuclear NQA Auto Text Entry)

3. Enter the Project Manager’s first initial and last name where indicated in the footer.

Enter the Disclaimer Page Information

1. Use the Auto Text list to insert the appropriate disclaimer information by choosing from the following list.
   - EPRI Disclaimer Copyright Non-NQA
   - EPRI Disclaimer Copyright NQA
2. Enter the Research Contractor company name where indicated.

**Enter the Acknowledgments Page Information**

1. Enter the Research Contractor company name, address, and principal investigator where indicated.
2. Enter additional acknowledgments if necessary where indicated.
3. Use the footer to enter the appropriate citations information: title, subtitle, year, and Product ID number.

**Enter the Software Description Information**

Complete the Software Description page as indicated in the Software Manual template.

**Enter the Mandatory Software Installation Information**

Complete the Mandatory Software Installation Information page as indicated in the Software Manual template.

**Enter Additional Front Matter Section Information**

Complete the Additional Front Matter Section if necessary.

**Update the Contents, List of Figures, and List of Tables**

The Contents, List of Figures, and List of Tables have already been generated in the Software Manual template. Update the Contents, List of Figures, and List of Tables after the rest of the manual is inserted and styled.

1. Highlight the area to update.
2. Click the right mouse button.
3. Choose **Update Field**. (see Figure 3-10)
4. If the *Update Table of Contents* box appears, click **Update entire table**. (see Figure 3-11)
5. These steps should be taken separately for the Contents, List of Figures, and List of Tables.
Figure 3-10
Update Field

Figure 3-11
Update Table of Contents Box
4

CHAPTERS AND APPENDICES

This chapter explains how to insert information from the original document to the template as well as how to incorporate landscape and foldout pages.

Setting Up Chapters and Appendices

Add Text to a Chapter and Appendix

1. In the template, click once on the form field entitled “Type Chapter Title Here.” (Or click once on the form field entitled “APPENDIX (Heading Level 6)” to add text to the Appendix.)
2. Type in or paste the Chapter/Appendix title.
3. Position the cursor on the line below the title and type in or paste the appropriate text. Delete any instructional text already in the template.
4. Style the text appropriately using the built in styles. See Chapter 5 for a list of the built in styles.

Add a New Chapter or Appendix

1. Insert an Odd Section Break at the end of the last chapter or appendix.
2. Position the cursor in the new section.
3. Style it Heading 1, Chapter Level, or Heading 6, Appendix Level, appropriately.
4. Type a soft return (Shift + Enter) after the chapter or appendix number, and type in or paste the title.

Notes:

- View all the hidden formatting when working in the document. Click on the Microsoft Office Button, click on Word Options, click on Customize, click on Popular Commands, click on the Paragraph mark and press Add.
Figure 4-1
Adding the paragraph option to your toolbar

- Do not add even blank pages to the end of each chapter. The template will automatically account for the blank pages at the end of chapters.

Inserting Figures into the Template

- EPRI formatting standards do not permit wrapping text around graphics.
- The template does not accommodate multiple qualifiers for one number. (For example, “Figure 1-1a,” and “Figure 1-1b”). However, a single figure may have multiple “parts” that are designated by a lower case letter. (See Figure 5-1)
- Link images if the document continuously crashes, or is too unstable due to the fact that the images are making the file too large to manage.
- Extract images to edit them and the original is unavailable.
- Under no circumstances should graphics files be linked across main directories, disk drives, or over networks.
**Insert a Figure**

1. From the menu bar, go to Insert>Picture>From File.

2. Select the graphic to insert and click Insert.
3. Style the graphic as EPRI Figure.

**Inserting Tables into the Template**

Tables should be formatted as consistently as possible in any given report. Table 4-1 shows the most basic table set up. Note the following characteristics:

- The table caption appears above the table in initial caps.
- Borders are used for all the cells.
- Column titles are styled using the EPRI Table Header style.
- Cells are styled using the EPRI Table Text or EPRI Table Text Left styles.
- Table is formatted as 95%Preferred width, and Centered.
Figure 4-3
Table Properties

- If a table flows to the next page, repeat header rows and type in a manual table caption. For example:

  Table 6-1 (continued)
  EPRI Table

**Note:** Do not use Word to automatically repeat the header rows when a table breaks across a page because it will not allow the caption to repeat. Instead, manually break the table, type the caption, and copy and paste the header rows at the top of the table.
**Insert a Table**

1. From the menu bar, go to Table>Insert and choose the number of columns and rows desired.

![Insert Table Dialog Box]

**Figure 4-4**
**Insert Table Options**

2. Select the Table Properties settings shown in Figure 4-3.

3. Style the cells using EPRI Table Header, EPRI Table Text, and EPRI Table Text Left accordingly.

**Table 4-1**
**Sample Table**

<table>
<thead>
<tr>
<th>Table Head</th>
<th>Table Head</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table Text Left</td>
<td>Table Text</td>
</tr>
<tr>
<td>Table Text Left</td>
<td>Table Text</td>
</tr>
<tr>
<td>Table Text Left</td>
<td>Table Text</td>
</tr>
</tbody>
</table>

**Note:** The template does not accommodate multiple qualifiers for one number (for example, Table 1-1a, and Table 1-1b).
Inserting Equations into the Template

EPRI prefers equations to be formatted as shown:

\[ A \times B = C \] \hspace{1cm} \text{Equation 4-1}

**Insert an Equation**

1. Place the cursor in the position to insert the equation.
2. Go to Insert > Object > Microsoft Equation 3.0. Equation Editor will create an equation field and open the equation toolbar.
3. Type in the equation.

**Inserting Captions**

*Insert a Figure or Table Caption in a Chapter or Appendix*

**Note:** A figure caption should appear below the figure. A table caption should appear above the table.

1. From the menu bar, go to Insert>Reference>Caption.
2. Select Figure or Table from the Label section of the Caption box. There should be two choices for each:
   - Select the first Figure or Table option if working in a chapter.
   - Select the second Figure or Table option if working in an Appendix.
3. Click on OK.
4. Position the cursor after the caption and enter a soft return.

![Caption Options](image)

**Figure 4-5 Caption Options**

3. Click on OK.
4. Position the cursor after the caption and enter a soft return.
5. Type in or paste the caption text. Use initial caps consistently throughout the document.

**Figure 4-6**
Sample Figure Caption

**Note:** For Appendix captions, manually remove the extra space between the label (Figure, Caption, or Equation) and number.

**Insert an Equation Number**

1. Position the cursor after the equation (make sure the equation is on its own line) and press **Tab**.
2. From the menu bar, go to **Insert>Reference>Caption**.
3. Choose **Equation** from the **Label** section of the **Caption** box. There should be two choices:
   - Select the first **Equation** option if working in a chapter.
   - Select the second **Equation** option if working in an Appendix.
4. Click **OK**.

**Note:** If the equation was not created with Equation Editor or Mathtype, it will change to Helvetica Bold.

**Insert a Caption in the Front Matter**

To insert a front matter caption, manually type “Figure,” the appropriate number (Figure 1, Figure 2, Figure 3, etc.), a soft return, and the appropriate caption. Then, select this text and style it using the Caption, Figure and Table style. Figures and tables in the front matter are not listed in the List of Figures and List of Tables.

**Inserting Different Types of Pages**

There are times when a manual will have landscape or foldout pages. To insert these pages, use “Next page” section breaks, then manually correct the page numbers if necessary. The following procedures explain how to insert these types of pages.
**Insert Landscape Pages**

1. Insert a “Next page” section break at the appropriate place. Select **Page Layout>Breaks**.
2. In the **Break** drop down, select **Next page** under **Section break types**.

![Figure 4-7 Section Break Box](image)

3. From the **Page Layout ribbon**, click on **Orientation**.
   - Click on **Landscape** in the drop down.
4. From the **Insert ribbon**, click on **Page Number> Format Page Number**.

![Page Number Format](image)

5. Select **Include chapter number**, **Continue from previous section**.
6. Insert the Figure or Table that should appear on the landscape page.
7. Insert a “Next page” section break.
8. From the Page Layout ribbon, click on Orientation.
   • Click on Portrait.
9. Update page numbering
10. Continue inserting text into the report.

Insert Foldout Pages

Use the same steps as for inserting landscape pages, but select Tabloid (11”x17”) in the Paper section of File > Page Setup.

Note: Foldouts must start on an odd page. They must be followed by an odd page break even if it means leaving the opposite side of the foldout blank.

Closing Documents

When closing a document, Word may ask to save changes to the template. Click No.
5

FORMATTING SPECIFICATIONS AND STYLES

Required Fonts

For consistency, only the PostScript fonts Helvetica and Times should be used in the template. These fonts are available with any standard PostScript printer. On rare occasions additional fonts will be needed to accommodate mathematical symbols and other nonstandard characters. Times does not support many Times New Roman symbols and these symbols may drop out when a report is copied into the template. Symbol PS is the preferred choice for these situations. TrueType fonts do not PostScript and therefore will not enable EPRI to accurately print the reports in a commercial printing environment.

Formatting Specifications

- Page size: 8.5” x 11” or 11” x 17”
- Margins: 1 inch on all edges
- Fonts: Helvetica and Times PostScript fonts (see above)
- Headers and Footers:
  - Header from edge of paper: 0.5”
  - Footer from edge of paper: 0.5”

Formatting Figures

All figures should be in line with text and should also be single picture objects. They should not be pictures with text free floating text boxes over them.

To Make a Floating Figure in Line with Text

1. Right click on the figure and select Format Picture.
2. On the Page Layout tab, click on the Text wrapping icons and choose In line with text and click OK.

To Change a Figure with Free Floating Components into a Single Picture

1. Select all of the components of the figure. For example, the figure may consist of a photograph (inserted TIFF file) with text boxes and drawing objects (arrows) floating above or around it.

Free floating and in line components cannot be selected at the same time. Change in line components to free floating in order to select them. Be careful not to disturb the order of the objects when doing this.
2. Go to Home > Cut.
3. Go to Home > Paste Special and choose Picture (Windows Metafile). Check the consolidated image to make sure that all of the components are placed correctly.
4. Change the floating picture to inline if necessary.

Apply the EPRI Figure style to the figure to ensure consistent spacing and centered orientation. The figure caption appears below the image. The caption contains the word “Figure,” a chapter/appendix label, and the sequence number. The figure title appears directly beneath the figure number (use initial caps). The template does not accommodate multiple qualifiers for one number (for example, Figure 1-1a, Figure 1-1b, etc.). However, a single figure may have multiple “parts” that are designated by a lower case letter such as in Figure 5-1 below.

![Sample Figure](image)

**Figure 5-1**
Sample Figure

**Formatting Tables**

The most important aspect when formatting tables is consistency throughout the report. Table 5-1 shows an example of the preferred EPRI table format.

**Table 5-1**
EPRI Sample Table

<table>
<thead>
<tr>
<th>EPRI Table Header</th>
<th>EPRI Table Header</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPRI Table Text Left</td>
<td>EPRI Table Text</td>
</tr>
<tr>
<td>EPRI Table Text Left</td>
<td>EPRI Table Text</td>
</tr>
</tbody>
</table>

Follow these preferred guidelines:
- Column headings:
  - Use EPRI Table Header style.
  - Use a centered vertical cell alignment.
• Remove any unnecessary shading elements. The only necessary shading elements are those that convey meaning, such as when a shaded cell indicates something special. Headers rows should not be shaded.

• Use borders consistently.

• For multiple-page tables:
  • Do not allow rows to break across page.
  • Break the table at the last complete row that will fit on the page.
  • Repeat the table caption with “(continued)” after title. Enter this new caption manually.
  • Manually repeat the header row at the top of the table.

Note: Always use initial caps for figure captions, table captions, equation captions (if present), chapter titles, and all heading levels.

**Built in Template Styles**

Table 5-2
Template Styles

<table>
<thead>
<tr>
<th>Style Name</th>
<th>Font</th>
<th>Size</th>
<th>Indents/Tabs</th>
<th>Line Spacing</th>
<th>Space Before</th>
<th>Space After</th>
<th>Just.</th>
<th>Other</th>
</tr>
</thead>
<tbody>
<tr>
<td>AboutEPRI</td>
<td>Helvetica</td>
<td>9 pt</td>
<td>None</td>
<td>14 pt</td>
<td>6 pt</td>
<td>9 pt</td>
<td>Just.</td>
<td></td>
</tr>
<tr>
<td>Body Text</td>
<td>Times</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>6 pt</td>
<td>6 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>Bullets</td>
<td>Times</td>
<td>12 pt</td>
<td>Hanging .25&quot;</td>
<td>Single</td>
<td>0 pt</td>
<td>4 pt</td>
<td>Left</td>
<td>Bullet</td>
</tr>
<tr>
<td>Caption, Figure and Table</td>
<td>Helvetica Bold</td>
<td>10 pt</td>
<td>6.5” Rt indent</td>
<td>Single</td>
<td>6 pt</td>
<td>9 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>Copyright</td>
<td>Helvetica</td>
<td>7 pt</td>
<td>None</td>
<td>9 pt</td>
<td>6 pt</td>
<td>9 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>Cover Subtitle</td>
<td>Helvetica</td>
<td>14 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>3 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>Cover Title</td>
<td>Helvetica Bold</td>
<td>18 pt</td>
<td>None</td>
<td>Single</td>
<td>64 pt</td>
<td>6 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>EPRI Address</td>
<td>Helvetica</td>
<td>7 pt</td>
<td>None</td>
<td>Single</td>
<td>0 pt</td>
<td>0 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>EPRI Copyright Text</td>
<td>Helvetica</td>
<td>9 pt</td>
<td>.39” Left indent; .39” Rt indent</td>
<td>Single</td>
<td>4 pt</td>
<td>4 pt</td>
<td>Just.</td>
<td></td>
</tr>
<tr>
<td>EPRI Copyright Title</td>
<td>Helvetica Bold</td>
<td>12 pt</td>
<td>.39” Left indent; .39” Rt indent</td>
<td>Single</td>
<td>6 pt</td>
<td>4 pt</td>
<td>Just.</td>
<td>All Caps</td>
</tr>
<tr>
<td>EPRI Disclaimer</td>
<td>Helvetica</td>
<td>9 pt</td>
<td>.39” Left indent; .39” Rt. indent</td>
<td>Single</td>
<td>4 pt</td>
<td>4 pt</td>
<td>Just.</td>
<td>All Caps</td>
</tr>
<tr>
<td>Style Name</td>
<td>Font</td>
<td>Size</td>
<td>Indents/Tabs</td>
<td>Line Spacing</td>
<td>Space Before</td>
<td>Space After</td>
<td>Just.</td>
<td>Other</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------</td>
<td>------</td>
<td>------------------------------------</td>
<td>--------------</td>
<td>--------------</td>
<td>-------------</td>
<td>--------</td>
<td>-------------------</td>
</tr>
<tr>
<td>EPRI Disclaimer Insert</td>
<td>Helvetica Bold</td>
<td>9 pt</td>
<td>.39” Left indent; .39” Rt. indent</td>
<td>Single</td>
<td>4 pt</td>
<td>4 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>EPRI Disclaimer Title</td>
<td>Helvetica Bold</td>
<td>12 pt</td>
<td>.39” Left indent; .39” Rt. indent</td>
<td>Single</td>
<td>7 pt</td>
<td>4 pt</td>
<td>Just.</td>
<td>All Caps</td>
</tr>
<tr>
<td>EPRI Executable Box</td>
<td>Helvetica</td>
<td>10 pt</td>
<td>.5 Left indent; .69 Rt. indent</td>
<td>12 pt</td>
<td>0 pt</td>
<td>0 pt</td>
<td>Left</td>
<td>¾” Border</td>
</tr>
<tr>
<td>EPRI Figure</td>
<td>Times</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>14 pt</td>
<td>7 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>EPRI License Header</td>
<td>Times Bold</td>
<td>10 pt</td>
<td>None</td>
<td>Single</td>
<td>0 pt</td>
<td>0 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>EPRI Subheadings</td>
<td>Helvetica Bold</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>7 pt</td>
<td>7 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>EPRI Table Header</td>
<td>Helvetica Bold</td>
<td>10 pt</td>
<td>None</td>
<td>Single</td>
<td>4 pt</td>
<td>4 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>EPRI Table Text</td>
<td>Helvetica</td>
<td>10 pt</td>
<td>None</td>
<td>Single</td>
<td>4 pt</td>
<td>4 pt</td>
<td>Cntr.</td>
<td>EPRI Table Text</td>
</tr>
<tr>
<td>EPRI Table Text Left</td>
<td>Helvetica</td>
<td>10 pt</td>
<td>None</td>
<td>Single</td>
<td>4 pt</td>
<td>4 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>Export Control Body</td>
<td>Helvetica</td>
<td>9 pt</td>
<td>.02” Left indent; .1” Rt. indent</td>
<td>12 pt</td>
<td>0 pt</td>
<td>0 pt</td>
<td>Just.</td>
<td></td>
</tr>
<tr>
<td>Export Control Heading</td>
<td>Helvetica Bold</td>
<td>9 pt</td>
<td>.1” Rt. indent</td>
<td>12 pt</td>
<td>6 pt</td>
<td>6 pt</td>
<td>Just.</td>
<td></td>
</tr>
<tr>
<td>Heading 1, Chapter</td>
<td>Helvetica Bold</td>
<td>18 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>7 pt</td>
<td>Left</td>
<td>All caps, auto number</td>
</tr>
<tr>
<td>Heading 2</td>
<td>Helvetica Bold</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>6 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>Heading 3</td>
<td>Helvetica Bold Italic</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>6 pt</td>
<td>6 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>Heading 4</td>
<td>Helvetica</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>6 pt</td>
<td>6 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>Heading 5</td>
<td>Helvetica Italic</td>
<td>11 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>3 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
</tbody>
</table>
Table 5-2 (continued)
Template Styles

<table>
<thead>
<tr>
<th>Style Name</th>
<th>Font</th>
<th>Size</th>
<th>Indents/Tabs</th>
<th>Line Spacing</th>
<th>Space Before</th>
<th>Space After</th>
<th>Just.</th>
<th>Other</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heading 6, Appendix</td>
<td>Helvetica Bold</td>
<td>18 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>7 pt</td>
<td>Left</td>
<td>All caps, auto number w/letters</td>
</tr>
<tr>
<td>Heading 7</td>
<td>Helvetica Bold</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>6 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>Heading 8</td>
<td>Helvetica Bold Italic</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>6 pt</td>
<td>6 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>Heading 9</td>
<td>Helvetica</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>6 pt</td>
<td>6 pt</td>
<td>Left</td>
<td>Keep with next</td>
</tr>
<tr>
<td>Numbered List</td>
<td>Times</td>
<td>12 pt</td>
<td>.25&quot; Left indent; Hanging .25&quot; .5&quot; Left tab</td>
<td>Single</td>
<td>0 pt</td>
<td>4 pt</td>
<td>Left</td>
<td>Auto number</td>
</tr>
<tr>
<td>Page Number</td>
<td>Helvetica</td>
<td>10 pt</td>
<td>None</td>
<td>Single</td>
<td>0 pt</td>
<td>0 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>Product ID#</td>
<td>Helvetica Bold</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>3 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>Section Title Only</td>
<td>Helvetica Bold</td>
<td>18 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>7 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>Subtitle</td>
<td>Helvetica Italic</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>3 pt</td>
<td>12 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>Table of Figures</td>
<td>Helvetica</td>
<td>11 pt</td>
<td>.25&quot; Rt. indent; 6.5&quot; Rt. tab with leader 2</td>
<td>Single</td>
<td>0 pt</td>
<td>0 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>Title</td>
<td>Helvetica Bold</td>
<td>18 pt</td>
<td>None</td>
<td>Single</td>
<td>12 pt</td>
<td>12 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>Title Page Text</td>
<td>Helvetica</td>
<td>12 pt</td>
<td>None</td>
<td>Single</td>
<td>3 pt</td>
<td>6 pt</td>
<td>Cntr.</td>
<td></td>
</tr>
<tr>
<td>TOC 1</td>
<td>Helvetica Bold</td>
<td>11 pt</td>
<td>.25&quot; Rt. indent; 6.5&quot; Rt. tab with leader 2</td>
<td>Single</td>
<td>6 pt</td>
<td>3 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>TOC 2</td>
<td>Helvetica</td>
<td>11 pt</td>
<td>.25&quot; Rt. indent; 6.5&quot; Rt. tab with leader 2</td>
<td>Single</td>
<td>0 pt</td>
<td>3 pt</td>
<td>Left</td>
<td></td>
</tr>
<tr>
<td>TOC 3</td>
<td>Helvetica</td>
<td>11 pt</td>
<td>.25&quot; Rt. indent; 6.5&quot; Rt. tab with leader 2</td>
<td>Single</td>
<td>0 pt</td>
<td>3 pt</td>
<td>Left</td>
<td></td>
</tr>
</tbody>
</table>
A USING AUTO TEXT

How to Insert an AutoText Entry

To insert an AutoText entry, you should put the AutoText icon on your Quick Reference Ribbon. To do so, go to the Microsoft Office button, click on Word Options, click on Customize and add the AutoText Icon to your quick access tool bar.

To insert autotext, click on the autotext icon.

Figure A-1
Auto Text from Insert Menu

Figure A-2
Auto Text Button on Toolbar
Saved AutoText Entries

AutoText entries are saved in Word templates (*.dot files). They cannot be saved in non-template documents (*.doc files). If the appropriate Auto Text entries do not appear in the document, check to make sure Auto Text is pointing to EPRI Software Manual.dot. If EPRI Software Manual.dot is not one of the selections, check to make sure the template being used is the Software Manual template.

Figure A-3
Auto Text Template Finder
REFERENCES AND BIBLIOGRAPHIES

References

A list of references, either at the end of each report section or in a separate section at the end of the report, is preferred to a bibliography. In proceedings, references are presented at the end of each technical paper. Number each entry using a number followed by a period.

Reference citations may occur anywhere in a sentence. The citation precedes all punctuation except dashes. Indicate the citation using a bracketed number: [1].

Entries in reference lists are single-spaced, with one line of space between entries. Numbered references should correspond to text citations. The following examples indicate EPRI’s style preferences:


Bibliography

A bibliography provides the reader with a general reading list of related materials. It is a separate section at the end of the report and takes a first-level head. Bibliography entries are not numbered, but listed alphabetically by author.

Entries in the bibliography are listed alphabetically by author and single-spaced, with one line of space between entries. Examples are shown below.


Glossaries and Indexes

Glossaries and indexes are optional.

Glossaries

A glossary is a useful tool in a publication containing unfamiliar terms. Words to be defined should be arranged in alphabetical order, each on a separate line and followed by its definition. Examples are shown below:

acid-free paper. Paper having a pH of 7, or close to 7.

adhesive binding. A method of binding that employs glue instead of stitching to hold the pages together.

alteration. A change from the manuscript copy introduced in proof.

Indexes

An index consists of entries that include a heading, locators (page numbers), subentries, and cross-references as needed. The heading of an index entry is normally a noun or noun phrase. The first word of a heading is normally capitalized only if capitalized in the text. Examples are shown below:

agricultural collectivization, 143-46, 198
Aron, Raymond, 312-14
Bloomsbury group, 269
capitalism, American commitment to, 383
cold war, 396-437
C
TROUBLESHOOTING

Attaching the EPRI Template

Do not attach the template to an existing non-template file. Instead, copy and paste data into an empty Technical Update template document.

Captions

• When first inserting an automatically numbered caption, the system may not be set up correctly to show the section number and the figure/table number. To fix this, go to Insert > Reference > Caption from the Word Menu bar, click Numbering, click Include Chapter number, and click OK.

![Caption Numbering](image)

Figure C-1
Caption Numbering

• When inserting a front matter caption, manually type “Figure,” the appropriate number, soft return, and manually type the appropriate caption. Then highlight the text and style it using the Caption, Figure and Table style.

Closing Documents

When closing a document, Word might ask to save changes to the template, click No.

Section Breaks

Make sure to insert Odd Page Section Breaks between each section. If an Even Section Break or a Page Break has been used, the sections could all revert to Section 1. To remedy this, replace the existing incorrect break with an Odd Page Section Break and change the numbering of
Heading 1 in the first section where the numbering is incorrect. This should influence the sections that follow. If not, change the numbering in all of the remaining sections. Remember to update figures and tables appropriately.

**Numbered Lists**

- Word often interferes with numbered list information. To start the list at 1, highlight the numbered list and right click. Choose **Bullets and Numbering**. Click **Restart Numbering**. If this does not work, right click the list, and click **Customize**. In the **Start At** box, input the correct number to start the list. If the font is affected, right click **Font** to check that it has the correct style.

- If styling a heading or subheading with a number at the beginning of the line of text, highlight the whole line of text. To do this, put the cursor on the left side of the line and when it turns to an arrow, click the left mouse button. Otherwise, Word views it as a numbered list and does not style it correctly.

**TOC/Lists**

In the TOC, LOF, and LOT please delete the space between the section notations and the appendix notations making the list continuous.
Export Control Restrictions

Access to and use of EPRI Intellectual Property is granted with the specific understanding and requirement that responsibility for ensuring full compliance with all applicable U.S. and foreign export laws and regulations is being undertaken by you and your company. This includes an obligation to ensure that any individual receiving access hereunder who is not a U.S. citizen or permanent U.S. resident is permitted access under applicable U.S. and foreign export laws and regulations. In the event you are uncertain whether you or your company may lawfully obtain access to this EPRI Intellectual Property, you acknowledge that it is your obligation to consult with your company’s legal counsel to determine whether this access is lawful. Although EPRI may make available on a case-by-case basis an informal assessment of the applicable U.S. export classification for specific EPRI Intellectual Property, you and your company acknowledge that this assessment is solely for informational purposes and not for reliance purposes. You and your company acknowledge that it is still the obligation of you and your company to make your own assessment of the applicable U.S. export classification and ensure compliance accordingly. You and your company understand and acknowledge your obligations to make a prompt report to EPRI and the appropriate authorities regarding any access to or use of EPRI Intellectual Property hereunder that may be in violation of applicable U.S. or foreign export laws or regulations.

The Electric Power Research Institute Inc., (EPRI, www.epri.com) conducts research and development relating to the generation, delivery and use of electricity for the benefit of the public. An independent, nonprofit organization, EPRI brings together its scientists and engineers as well as experts from academia and industry to help address challenges in electricity, including reliability, efficiency, affordability, health, safety and the environment. EPRI also provides technology, policy and economic analyses to drive long-range research and development planning, and supports research in emerging technologies. EPRI’s members represent approximately 90 percent of the electricity generated and delivered in the United States, and international participation extends to more than 30 countries. EPRI’s principal offices and laboratories are located in Palo Alto, Calif.; Charlotte, N.C.; Knoxville, Tenn.; and Lenox, Mass.

Together…Shaping the Future of Electricity

© 2013 Electric Power Research Institute (EPRI), Inc. All rights reserved. Electric Power Research Institute, EPRI, and TOGETHER…SHAPING THE FUTURE OF ELECTRICITY are registered service marks of the Electric Power Research Institute, Inc.